华为AC对接Portal将URL传参编码修改为UTF-8 - 管理猿 2019 年 03 月 26 日 |访问: 772 次

AC型号:华为S12704
Portal: Openportal
Portal协议版本:Portalv2
问题描述:
AC跳转认证页面携带的参数被编码为GB2312
如下示例

basip=10%2E1%2E1%2E1&url=http%3A%2F%2Fwww%2Emsftconnecttest%2Ecom%2Fredirect

导致Portal解析参数失败,修改AC配置,让默认URL参数以UTF-8方式编码

undo portal url-encode enable

对接文档示例:

<HX-Date-S12704CSS>system-view 
Enter system view, return user view with Ctrl+Z.
[HX-Date-S12704CSS]dis cu    
[HX-Date-S12704CSS]dis current-configuration 
!Software Version V200R011C10SPC600
#
sysname HX-Date-S12704CSS
#
dns resolve
dns server 61.139.2.69
#
router id 10.1.1.1
#
vlan batch 5 12 to 19 110 1000 to 1008 2003 to 2006 2008 2010 2012 2014 to 2020 2022 to 2024
vlan batch 2106 2108 2110 2116 2120 3002 3004 4011 to 4070 4081 to 4090 4094
#
stp edged-port default
stp instance 0 priority 4096
#
authentication-profile name default_authen_profile
authentication-profile name dot1x_authen_profile
authentication-profile name mac_authen_profile
authentication-profile name portal_authen_profile
authentication-profile name dot1xmac_authen_profile
authentication-profile name multi_authen_profile
authentication-profile name portal
 mac-access-profile mac_access_profile
 portal-access-profile portal
                                          
[HX-Date-S12704CSS]
[HX-Date-S12704CSS]dis current-configuration 
!Software Version V200R011C10SPC600
#
sysname HX-Date-S12704CSS
#
dns resolve
dns server 61.139.2.69
#
router id 10.1.1.1
#
vlan batch 5 12 to 19 110 1000 to 1008 2003 to 2006 2008 2010 2012 2014 to 2020 2022 to 2024
vlan batch 2106 2108 2110 2116 2120 3002 3004 4011 to 4070 4081 to 4090 4094
#
stp edged-port default
stp instance 0 priority 4096
#
authentication-profile name default_authen_profile
authentication-profile name dot1x_authen_profile
authentication-profile name mac_authen_profile
authentication-profile name portal_authen_profile
authentication-profile name dot1xmac_authen_profile
authentication-profile name multi_authen_profile
authentication-profile name portal
 mac-access-profile mac_access_profile
 portal-access-profile portal
 free-rule-template default_free_rule     
 access-domain portal                     
authentication-profile name dot1x_portal_authen_profile
authentication-profile name mac_portal_authen_profile
authentication-profile name multi_macbypass_authen_profile
#                                         
domain portal                             
#                                         
ntdp enable                               
ntdp timer 2                              
ndp enable                                
#                                         
telnet server enable                      
#                                         
qos-shaping exclude-interframe            
#                                         
vlan pool DK_Guest                        
 vlan 4011 to 4020                        
vlan pool SSP_Guest                       
 vlan 4021 to 4030                        
vlan pool TXRJ_Guest                      
 vlan 4031 to 4040                        
vlan pool YQRJ_Guest                      
 vlan 4061 to 4070                        
vlan pool HJG_Guest                       
 vlan 4081 to 4090                        
#                                         
clock timezone BeiJing add 08:00:00       
#                                         
dhcp enable                               
#                                         
undo portal url-encode enable             
#                                         
undo load-distribution enhanced ip-field l4-dport l4-sport
#                                         
diffserv domain default                   
#                                         
radius-server template default            
radius-server template portal             
 radius-server shared-key cipher %^%#zpIuYgO9EA.O)/Z.ag2~BeHD0N/KO;<dk6Mk'FA>%^%#
 radius-server authentication 172.23.13.86 1812 weight 80
 radius-server accounting 172.23.13.86 1813 weight 80
 undo radius-server user-name domain-included
 radius-attribute nas-ip 172.23.13.254    
 called-station-id mac-format hyphen-split lowercase
radius-server template default_mould      
 radius-server shared-key cipher %^%#:/;&Q<Ag'Mjd,v4sX#p@m/n,3A+5DHsn<0;Aq]m7%^%#
 radius-server authentication 172.23.13.86 1812 weight 80
radius-server authorization 172.23.13.86 shared-key cipher %^%#|uU-0P"2PC/I'<Qp6AJ-n_=|~Fi#zGO<SkE~l$*S%^%# server-group portal
#                                         
bfd                                       
#                                         
pki realm default                         
#                                         
acl number 3000                           
 rule 1 permit ip source 172.23.13.75 0 destination 172.22.14.0 0.0.0.255
 rule 2 permit ip source 172.22.14.0 0.0.0.255 destination 172.23.13.75 0
 rule 5 deny tcp destination-port eq 135  
 rule 10 deny tcp destination-port eq 137 
 rule 15 deny tcp destination-port eq 139 
 rule 20 deny tcp destination-port eq 445 
 rule 25 deny udp destination-port eq 135 
 rule 30 deny udp destination-port eq netbios-ns
 rule 35 deny udp destination-port eq netbios-ssn
 rule 40 deny udp destination-port eq 445 
 rule 45 permit ip source 192.168.0.0 0.0.255.255 destination 172.23.13.86 0
 rule 50 permit ip source 192.168.1.108 0 
 rule 55 permit ip destination 192.168.1.108 0
 rule 60 deny ip source 192.168.0.0 0.0.255.255 destination 10.0.0.0 0.255.255.255
 rule 65 deny ip source 192.168.0.0 0.0.255.255 destination 172.16.0.0 0.15.255.255
 rule 70 deny ip source 192.168.0.0 0.0.255.255 destination 192.168.0.0 0.0.255.255
 rule 75 permit ip                        
acl number 3001                           
 rule 5 permit ip source 172.23.13.0 0.0.0.255
 rule 10 permit ip source 172.21.11.0 0.0.0.255
 rule 15 permit ip source 172.22.16.204 0 
 rule 20 permit ip source 172.22.30.2 0   
acl number 3002                           
 rule 5 permit ip destination 10.0.0.0 0.255.255.255
 rule 10 permit ip destination 172.16.0.0 0.15.255.255
 rule 15 permit ip destination 192.168.0.0 0.0.255.255
 rule 20 permit ip source 172.23.13.76 0 destination 100.1.1.2 0
acl number 3003                           
 rule 5 permit tcp destination 172.23.13.79 0 destination-port eq www
#                                         
traffic classifier NO_PBR operator or precedence 0
 if-match acl 3002                        
traffic classifier PBR operator or precedence 5
 if-match acl 3001                        
traffic classifier WEB_PBR operator or precedence 10
 if-match acl 3003                        
#                                         
traffic behavior NO_PBR                   
 permit                                   
traffic behavior PBR                      
 permit                                   
 redirect ip-nexthop 10.1.13.3            
traffic behavior WEB_PBR                  
 permit                                   
 redirect ip-nexthop 172.23.13.200        
#                                         
traffic policy PBR match-order config     
 classifier NO_PBR behavior NO_PBR        
 classifier PBR behavior PBR              
traffic policy WEB_PBR match-order config 
 classifier WEB_PBR behavior WEB_PBR      
#                                         
free-rule-template name default_free_rule 
 free-rule 1 destination any source ip 114.114.114.114 mask 255.255.255.255
 free-rule 2 destination ip 114.114.114.114 mask 255.255.255.255 source any
 free-rule 3 destination any source ip 61.139.2.69 mask 255.255.255.255
 free-rule 4 destination ip 61.139.2.69 mask 255.255.255.255 source any
 free-rule 6 destination ip 172.23.13.0 mask 255.255.255.0 source any
 free-rule 8 destination any source ip 172.23.13.0 mask 255.255.255.0
#                                         
url-template name portal                  
 url-parameter ac-ip basip ap-ip AP-IP ap-mac AP-MAC redirect-url url user-ipaddress wlanuserip user-mac mac sysname nasname
 url-parameter mac-address format delimiter : normal
#                                         
web-auth-server portal                    
 server-ip 172.23.13.86                   
 port 50100                               
 shared-key cipher %^%#|W5y1G^A!8^&(P'kx|;PZD,`+*rnrQye|y+th"(A%^%#
 url http://172.23.13.86/                 
 url-template portal                      
 source-ip 172.23.13.254                  
#                                         
portal-access-profile name portal_access_profile
 web-auth-server portal direct            
#                                         
portal-access-profile name portal         
 web-auth-server portal direct            
#                                         
drop-profile default                      
#                                         
vlan 12                                   
 traffic-policy PBR inbound               
vlan 1000                                 
 mac-address learning disable             
vlan 2006                                 
 traffic-policy PBR inbound               
vlan 3002                                 
 traffic-policy PBR inbound               
#                                         
ip pool 1                                 
#                                         
aaa                                       
 authentication-scheme default            
 authentication-scheme radius             
  authentication-mode radius              
 authentication-scheme default_radius     
  authentication-mode radius              
 authorization-scheme default             
 accounting-scheme default                
 accounting-scheme radius                 
  accounting-mode radius                  
 local-aaa-user password policy administrator
  password expire 0                       
 service-scheme portal                    
  dns 114.114.114.114                     
  idle-cut 60 10240                       
 domain default                           
  authentication-scheme radius            
  radius-server default                   
 domain default_admin                     
  authentication-scheme default           
 domain portal                            
  authentication-scheme radius            
  accounting-scheme radius                
  service-scheme portal                   
  radius-server portal                    
  statistic enable                        
 local-user admin password irreversible-cipher $1a$_4l4)fJk*X$OKq:']:8t@'O!^Aod$ZXs2G)KsL*(14TMSG'YZx-$
 local-user admin privilege level 15      
 local-user admin service-type telnet terminal http
#                                         
ntp-service ipv6 server disable           
ntp-service source-interface LoopBack0    
ntp-service refclock-master 2             
ntp-service unicast-server 118.24.4.66    
#                                         
interface Vlanif9                         
#                                         
interface Vlanif12                        
 ip address 10.1.12.1 255.255.255.0       
 ospf network-type p2p                    
 ospf enable 1 area 0.0.0.0               
#                                         
interface Vlanif13                        
 ip address 10.1.13.1 255.255.255.0       
 ospf network-type p2p                    
 ospf enable 1 area 0.0.0.0               
#                                         
interface Vlanif14                        
 ip address 10.1.14.1 255.255.255.0       
 ospf network-type p2p                    
 ospf enable 1 area 0.0.0.0               
#                                         
interface Vlanif15                        
 ip address 10.1.15.1 255.255.255.0       
 ospf network-type p2p                    
 ospf enable 1 area 0.0.0.1               
#                                         
interface Vlanif16                        
 ip address 10.1.16.1 255.255.255.0       
 ospf network-type p2p                    
 ospf enable 1 area 0.0.0.1               
#                                         
interface Vlanif17                        
 ip address 10.1.17.1 255.255.255.0       
 ospf network-type p2p                    
 ospf enable 1 area 0.0.0.1               
#                                         
interface Vlanif18                        
 ip address 10.1.18.1 255.255.255.0       
 ospf network-type p2p                    
 ospf enable 1 area 0.0.0.1               
#                                         
interface Vlanif19                        
 ip address 10.1.19.1 255.255.255.0       
 ospf network-type p2p                    
 ospf enable 1 area 0.0.0.1               
#                                         
interface Vlanif110                       
 ip address 10.1.110.1 255.255.255.0      
 ospf network-type p2p                    
 ospf enable 1 area 0.0.0.1               
#                                         
interface Vlanif213                       
#                                         
interface Vlanif1008                      
#                                         
interface Vlanif2003                      
 ip address 172.22.13.1 255.255.255.0     
 ospf enable 1 area 0.0.0.0               
#                                         
interface Vlanif2004                      
 ip address 172.22.14.1 255.255.255.0     
 ospf enable 1 area 0.0.0.0               
#                                         
interface Vlanif2006                      
 description DK_WIFI_Access               
 ip address 172.22.16.1 255.255.255.0     
 ospf enable 1 area 0.0.0.0               
 dhcp select interface                    
 dhcp server dns-list 114.114.114.114     
#                                         
interface Vlanif2008                      
 description SSP_WIFI_Access              
 ip address 172.22.18.1 255.255.255.0     
 ospf enable 1 area 0.0.0.0               
 dhcp select interface                    
 dhcp server dns-list 114.114.114.114     
#                                         
interface Vlanif2010                      
 description TXRJ_WIFI_Access             
 ip address 172.22.20.1 255.255.255.0     
 ospf enable 1 area 0.0.0.0               
 dhcp select interface                    
 dhcp server dns-list 114.114.114.114     
#                                         
interface Vlanif2012                      
 description SJWJ_WIFI_Access             
 ip address 172.22.22.1 255.255.255.0     
 ospf enable 1 area 0.0.0.0               
 dhcp select interface                    
 dhcp server dns-list 114.114.114.114     
#                                         
interface Vlanif2014                      
 description LPD_WIFI_Access              
 ip address 172.22.24.1 255.255.255.0     
 ospf enable 1 area 0.0.0.0               
 dhcp select interface                    
 dhcp server dns-list 114.114.114.114     
#                                         
interface Vlanif2015                      
 description ShouPiao                     
 ip address 172.22.25.1 255.255.255.0     
 ospf enable 1 area 0.0.0.0               
#                                         
interface Vlanif2016                      
 ip address 172.22.26.1 255.255.255.0     
 ospf enable 1 area 0.0.0.0               
#                                         
interface Vlanif2017                      
 ip address 172.22.27.1 255.255.255.0     
 ospf enable 1 area 0.0.0.0               
#                                         
interface Vlanif2018                      
 ip address 172.22.28.1 255.255.255.0     
 ospf enable 1 area 0.0.0.0               
#                                         
interface Vlanif2019                      
 ip address 172.22.29.1 255.255.255.0     
#                                         
interface Vlanif2020                      
 ip address 172.22.30.1 255.255.255.0     
 ospf enable 1 area 0.0.0.0               
#                                         
interface Vlanif2022                      
 description YQRJ_WIFI_Access             
 ip address 172.22.32.1 255.255.255.0     
 ospf enable 1 area 0.0.0.0               
 dhcp select interface                    
 dhcp server dns-list 114.114.114.114     
#                                         
interface Vlanif2023                      
 description HJG_WIFI_Access              
 ip address 172.22.33.1 255.255.255.0     
 ospf enable 1 area 0.0.0.0               
 dhcp select interface                    
 dhcp server dns-list 114.114.114.114     
#                                         
interface Vlanif2106                      
 description DK_WIFI_Manage               
 ip address 10.10.16.1 255.255.255.0      
 ospf enable 1 area 0.0.0.0               
 dhcp select interface                    
#                                         
interface Vlanif2108                      
 description SSP_WIFI_Manage              
 ip address 10.10.18.1 255.255.255.0      
 ospf enable 1 area 0.0.0.0               
 dhcp select interface                    
#                                         
interface Vlanif2110                      
 description TXRJ_WIFI_Manage             
 ip address 10.10.20.1 255.255.255.0      
 ospf enable 1 area 0.0.0.0               
 dhcp select interface                    
#                                         
interface Vlanif2116                      
 description YQRJ_WIFI_manage             
 ip address 10.10.26.1 255.255.255.0      
 ospf enable 1 area 0.0.0.0               
 dhcp select interface                    
#                                         
interface Vlanif2120                      
 description HJG_WIFI_Manage              
 ip address 10.10.28.1 255.255.255.0      
 ospf enable 1 area 0.0.0.0               
 dhcp select interface                    
#                                         
interface Vlanif3002                      
 ip address 172.23.13.254 255.255.255.0   
 ip address 172.16.1.1 255.255.255.0 sub  
 ospf enable 1 area 0.0.0.0               
#                                         
interface Vlanif3004                      
 ip address 172.23.14.254 255.255.255.0   
 ospf enable 1 area 0.0.0.0               
#                                         
interface Vlanif4011                      
 description DK_WIFI_Guest                
 ip address 192.168.11.1 255.255.255.0    
 dhcp select interface                    
 dhcp server dns-list 114.114.114.114     
#                                         
interface Vlanif4012                      
 description DK_WIFI_Guest                
 ip address 192.168.12.1 255.255.255.0    
 dhcp select interface                    
 dhcp server dns-list 114.114.114.114     
#                                         
interface Vlanif4013                      
 description DK_WIFI_Guest                
 ip address 192.168.13.1 255.255.255.0    
 dhcp select interface                    
 dhcp server dns-list 114.114.114.114     
#                                         
interface Vlanif4014                      
 description DK_WIFI_Guest                
 ip address 192.168.14.1 255.255.255.0    
 dhcp select interface                    
 dhcp server dns-list 114.114.114.114     
#                                         
interface Vlanif4015                      
 description DK_WIFI_Guest                
 ip address 192.168.15.1 255.255.255.0    
 dhcp select interface                    
 dhcp server dns-list 114.114.114.114     
#                                         
interface Vlanif4016                      
 description DK_WIFI_Guest                
 ip address 192.168.16.1 255.255.255.0    
 dhcp select interface                    
 dhcp server dns-list 114.114.114.114     
#                                         
interface Vlanif4017                      
 description DK_WIFI_Guest                
 ip address 192.168.17.1 255.255.255.0    
 dhcp select interface                    
 dhcp server dns-list 114.114.114.114     
#                                         
interface Vlanif4018                      
 description DK_WIFI_Guest                
 ip address 192.168.18.1 255.255.255.0    
 dhcp select interface                    
 dhcp server dns-list 114.114.114.114     
#                                         
interface Vlanif4019                      
 description DK_WIFI_Guest                
 ip address 192.168.19.1 255.255.255.0    
 dhcp select interface                    
 dhcp server dns-list 114.114.114.114     
#                                         
interface Vlanif4020                      
 description DK_WIFI_Guest                
 ip address 192.168.20.1 255.255.255.0    
 dhcp select interface                    
 dhcp server dns-list 114.114.114.114     
#                                         
interface Vlanif4021                      
 description SSP_WIFI_Guest               
 ip address 192.168.21.1 255.255.255.0    
 dhcp select interface                    
 dhcp server dns-list 114.114.114.114     
#                                         
interface Vlanif4022                      
 description SSP_WIFI_Guest               
 ip address 192.168.22.1 255.255.255.0    
 dhcp select interface                    
 dhcp server dns-list 114.114.114.114     
#                                         
interface Vlanif4023                      
 description SSP_WIFI_Guest               
 ip address 192.168.23.1 255.255.255.0    
 dhcp select interface                    
 dhcp server dns-list 114.114.114.114     
#                                         
interface Vlanif4024                      
 description SSP_WIFI_Guest               
 ip address 192.168.24.1 255.255.255.0    
 dhcp select interface                    
 dhcp server dns-list 114.114.114.114     
#                                         
interface Vlanif4025                      
 description SSP_WIFI_Guest               
 ip address 192.168.25.1 255.255.255.0    
 dhcp select interface                    
 dhcp server dns-list 114.114.114.114     
#                                         
interface Vlanif4026                      
 description SSP_WIFI_Guest               
 ip address 192.168.26.1 255.255.255.0    
 dhcp select interface                    
 dhcp server dns-list 114.114.114.114     
#                                         
interface Vlanif4027                      
 description SSP_WIFI_Guest               
 ip address 192.168.27.1 255.255.255.0    
 dhcp select interface                    
 dhcp server dns-list 114.114.114.114     
#                                         
interface Vlanif4028                      
 description SSP_WIFI_Guest               
 ip address 192.168.28.1 255.255.255.0    
 dhcp select interface                    
 dhcp server dns-list 114.114.114.114     
#                                         
interface Vlanif4029                      
 description SSP_WIFI_Guest               
 ip address 192.168.29.1 255.255.255.0    
 dhcp select interface                    
 dhcp server dns-list 114.114.114.114     
#                                         
interface Vlanif4030                      
 description SSP_WIFI_Guest               
 ip address 192.168.30.1 255.255.255.0    
 dhcp select interface                    
 dhcp server dns-list 114.114.114.114     
#                                         
interface Vlanif4031                      
 description TXRJ_WIFI_Guest              
 ip address 192.168.31.1 255.255.255.0    
 dhcp select interface                    
 dhcp server dns-list 114.114.114.114     
#                                         
interface Vlanif4032                      
 description TXRJ_WIFI_Guest              
 ip address 192.168.32.1 255.255.255.0    
 dhcp select interface                    
 dhcp server dns-list 114.114.114.114     
#                                         
interface Vlanif4033                      
 description TXRJ_WIFI_Guest              
 ip address 192.168.33.1 255.255.255.0    
 dhcp select interface                    
 dhcp server dns-list 114.114.114.114     
#                                         
interface Vlanif4034                      
 description TXRJ_WIFI_Guest              
 ip address 192.168.34.1 255.255.255.0    
 dhcp select interface                    
 dhcp server dns-list 114.114.114.114     
#                                         
interface Vlanif4035                      
 description TXRJ_WIFI_Guest              
 ip address 192.168.35.1 255.255.255.0    
 dhcp select interface                    
 dhcp server dns-list 114.114.114.114     
#                                         
interface Vlanif4036                      
 description TXRJ_WIFI_Guest              
 ip address 192.168.36.1 255.255.255.0    
 dhcp select interface                    
 dhcp server dns-list 114.114.114.114     
#                                         
interface Vlanif4037                      
 description TXRJ_WIFI_Guest              
 ip address 192.168.37.1 255.255.255.0    
 dhcp select interface                    
 dhcp server dns-list 114.114.114.114     
#                                         
interface Vlanif4038                      
 description TXRJ_WIFI_Guest              
 ip address 192.168.38.1 255.255.255.0    
 dhcp select interface                    
 dhcp server dns-list 114.114.114.114     
#                                         
interface Vlanif4039                      
 description TXRJ_WIFI_Guest              
 ip address 192.168.39.1 255.255.255.0    
 dhcp select interface                    
 dhcp server dns-list 114.114.114.114     
#                                         
interface Vlanif4040                      
 description TXRJ_WIFI_Guest              
 ip address 192.168.40.1 255.255.255.0    
 dhcp select interface                    
 dhcp server dns-list 114.114.114.114     
#                                         
interface Vlanif4041                      
 description SJWJ_WIFI_Guest              
 ip address 192.168.41.1 255.255.255.0    
 dhcp select interface                    
 dhcp server dns-list 114.114.114.114     
#                                         
interface Vlanif4042                      
 description SJWJ_WIFI_Guest              
 ip address 192.168.42.1 255.255.255.0    
 dhcp select interface                    
 dhcp server dns-list 114.114.114.114     
#                                         
interface Vlanif4043                      
 description SJWJ_WIFI_Guest              
 ip address 192.168.43.1 255.255.255.0    
 dhcp select interface                    
 dhcp server dns-list 114.114.114.114     
#                                         
interface Vlanif4044                      
 description SJWJ_WIFI_Guest              
 ip address 192.168.44.1 255.255.255.0    
 dhcp select interface                    
 dhcp server dns-list 114.114.114.114     
#                                         
interface Vlanif4045                      
 description SJWJ_WIFI_Guest              
 ip address 192.168.45.1 255.255.255.0    
 dhcp select interface                    
 dhcp server dns-list 114.114.114.114     
#                                         
interface Vlanif4046                      
 description SJWJ_WIFI_Guest              
 ip address 192.168.46.1 255.255.255.0    
 dhcp select interface                    
 dhcp server dns-list 114.114.114.114     
#                                         
interface Vlanif4047                      
 description SJWJ_WIFI_Guest              
 ip address 192.168.47.1 255.255.255.0    
 dhcp select interface                    
 dhcp server dns-list 114.114.114.114     
#                                         
interface Vlanif4048                      
 description SJWJ_WIFI_Guest              
 ip address 192.168.48.1 255.255.255.0    
 dhcp select interface                    
 dhcp server dns-list 114.114.114.114     
#                                         
interface Vlanif4049                      
 description SJWJ_WIFI_Guest              
 ip address 192.168.49.1 255.255.255.0    
 dhcp select interface                    
 dhcp server dns-list 114.114.114.114     
#                                         
interface Vlanif4050                      
 description SJWJ_WIFI_Guest              
 ip address 192.168.50.1 255.255.255.0    
 dhcp select interface                    
 dhcp server dns-list 114.114.114.114     
#                                         
interface Vlanif4051                      
 description LPD_WIFI_Guest               
 ip address 192.168.51.1 255.255.255.0    
 dhcp select interface                    
 dhcp server dns-list 114.114.114.114     
#                                         
interface Vlanif4052                      
 description LPD_WIFI_Guest               
 ip address 192.168.52.1 255.255.255.0    
 dhcp select interface                    
 dhcp server dns-list 114.114.114.114     
#                                         
interface Vlanif4053                      
 description LPD_WIFI_Guest               
 ip address 192.168.53.1 255.255.255.0    
 dhcp select interface                    
 dhcp server dns-list 114.114.114.114     
#                                         
interface Vlanif4054                      
 description LPD_WIFI_Guest               
 ip address 192.168.54.1 255.255.255.0    
 dhcp select interface                    
 dhcp server dns-list 114.114.114.114     
#                                         
interface Vlanif4055                      
 description LPD_WIFI_Guest               
 ip address 192.168.55.1 255.255.255.0    
 dhcp select interface                    
 dhcp server dns-list 114.114.114.114     
#                                         
interface Vlanif4056                      
 description LPD_WIFI_Guest               
 ip address 192.168.56.1 255.255.255.0    
 dhcp select interface                    
 dhcp server dns-list 114.114.114.114     
#                                         
interface Vlanif4057                      
 description LPD_WIFI_Guest               
 ip address 192.168.57.1 255.255.255.0    
 dhcp select interface                    
 dhcp server dns-list 114.114.114.114     
#                                         
interface Vlanif4058                      
 description LPD_WIFI_Guest               
 ip address 192.168.58.1 255.255.255.0    
 dhcp select interface                    
 dhcp server dns-list 114.114.114.114     
#                                         
interface Vlanif4059                      
 description LPD_WIFI_Guest               
 ip address 192.168.59.1 255.255.255.0    
 dhcp select interface                    
 dhcp server dns-list 114.114.114.114     
#                                         
interface Vlanif4060                      
 description LPD_WIFI_Guest               
 ip address 192.168.60.1 255.255.255.0    
 dhcp select interface                    
 dhcp server dns-list 114.114.114.114     
#                                         
interface Vlanif4061                      
 description YQRJ_WIFI_Guest              
 ip address 192.168.61.1 255.255.255.0    
 dhcp select interface                    
 dhcp server dns-list 114.114.114.114     
#                                         
interface Vlanif4062                      
 description YQRJ_WIFI_Guest              
 ip address 192.168.62.1 255.255.255.0    
 dhcp select interface                    
 dhcp server dns-list 114.114.114.114     
#                                         
interface Vlanif4063                      
 description YQRJ_WIFI_Guest              
 ip address 192.168.63.1 255.255.255.0    
 dhcp select interface                    
 dhcp server dns-list 114.114.114.114     
#                                         
interface Vlanif4064                      
 description YQRJ_WIFI_Guest              
 ip address 192.168.64.1 255.255.255.0    
 dhcp select interface                    
 dhcp server dns-list 114.114.114.114     
#                                         
interface Vlanif4065                      
 description YQRJ_WIFI_Guest              
 ip address 192.168.65.1 255.255.255.0    
 dhcp select interface                    
 dhcp server dns-list 114.114.114.114     
#                                         
interface Vlanif4066                      
 description YQRJ_WIFI_Guest              
 ip address 192.168.66.1 255.255.255.0    
 dhcp select interface                    
 dhcp server dns-list 114.114.114.114     
#                                         
interface Vlanif4067                      
 description YQRJ_WIFI_Guest              
 ip address 192.168.67.1 255.255.255.0    
 dhcp select interface                    
 dhcp server dns-list 114.114.114.110     
#                                         
interface Vlanif4068                      
 description YQRJ_WIFI_Guest              
 ip address 192.168.68.1 255.255.255.0    
 dhcp select interface                    
 dhcp server dns-list 114.114.114.114     
#                                         
interface Vlanif4069                      
 description YQRJ_WIFI_Guest              
 ip address 192.168.69.1 255.255.255.0    
 dhcp select interface                    
 dhcp server dns-list 114.114.114.114     
#                                         
interface Vlanif4070                      
 description YQRJ_WIFI_Guest              
 ip address 192.168.70.1 255.255.255.0    
 dhcp select interface                    
 dhcp server dns-list 114.114.114.114     
#                                         
interface Vlanif4081                      
 description HJG_WIFI_Guest               
 ip address 192.168.81.1 255.255.255.0    
 dhcp select interface                    
 dhcp server dns-list 114.114.114.114     
#                                         
interface Vlanif4082                      
 description HJG_WIFI_Guest               
 ip address 192.168.82.1 255.255.255.0    
 dhcp select interface                    
 dhcp server dns-list 114.114.114.114     
#                                         
interface Vlanif4083                      
 description HJG_WIFI_Guest               
 ip address 192.168.83.1 255.255.255.0    
 dhcp select interface                    
 dhcp server dns-list 114.114.114.114     
#                                         
interface Vlanif4084                      
 description HJG_WIFI_Guest               
 ip address 192.168.84.1 255.255.255.0    
 dhcp select interface                    
 dhcp server dns-list 114.114.114.114     
#                                         
interface Vlanif4085                      
 description HJG_WIFI_Guest               
 ip address 192.168.85.1 255.255.255.0    
 dhcp select interface                    
 dhcp server dns-list 114.114.114.114     
#                                         
interface Vlanif4086                      
 description HJG_WIFI_Guest               
 ip address 192.168.86.1 255.255.255.0    
 dhcp select interface                    
 dhcp server dns-list 114.114.114.114     
#                                         
interface Vlanif4087                      
 description HJG_WIFI_Guest               
 ip address 192.168.87.1 255.255.255.0    
 dhcp select interface                    
 dhcp server dns-list 114.114.114.114     
#                                         
interface Vlanif4088                      
 description HJG_WIFI_Guest               
 ip address 192.168.88.1 255.255.255.0    
 dhcp select interface                    
 dhcp server dns-list 114.114.114.114     
#                                         
interface Vlanif4089                      
 description HJG_WIFI_Guest               
 ip address 192.168.89.1 255.255.255.0    
 dhcp select interface                    
 dhcp server dns-list 114.114.114.114     
#                                         
interface Vlanif4090                      
 description HJG_WIFI_Guest               
 ip address 192.168.90.1 255.255.255.0    
 dhcp select interface                    
 dhcp server dns-list 114.114.114.114     
#                                         
interface Eth-Trunk0                      
 port link-type trunk                     
 undo port trunk allow-pass vlan 1        
 port trunk allow-pass vlan 5 12 1000 to 1008 2003 to 2006 2010 2016 to 2017 2020 2106 2110 4011 to 4020
 mode lacp                                
#                                         
interface Eth-Trunk1                      
#                                         
interface Eth-Trunk12                     
 port link-type access                    
 port default vlan 13                     
 mode lacp                                
#                                         
interface Eth-Trunk16                     
 port link-type access                    
 port default vlan 14                     
 mode lacp                                
#                                         
interface Eth-Trunk18                     
 port link-type access                    
 port default vlan 3002                   
#                                         
interface Eth-Trunk23                     
 port link-type access                    
 port default vlan 3004                   
 mode lacp                                
#                                         
interface Eth-Trunk25                     
 description CNA101                       
 port link-type access                    
 port default vlan 3004                   
 mode lacp                                
#                                         
interface Eth-Trunk27                     
 description CNA010                       
 port link-type trunk                     
 undo port trunk allow-pass vlan 1        
 port trunk allow-pass vlan 3002          
 mode lacp                                
#                                         
interface Eth-Trunk29                     
 description CNA009                       
 port link-type trunk                     
 undo port trunk allow-pass vlan 1        
 port trunk allow-pass vlan 3002          
 mode lacp                                
#                                         
interface Eth-Trunk31                     
 description CNA008                       
 port link-type trunk                     
 undo port trunk allow-pass vlan 1        
 port trunk allow-pass vlan 3002          
 mode lacp                                
#                                         
interface Eth-Trunk33                     
 description CNA007                       
 port link-type trunk                     
 undo port trunk allow-pass vlan 1        
 port trunk allow-pass vlan 3002          
 mode lacp                                
#                                         
interface Eth-Trunk35                     
 description CNA006                       
 port link-type trunk                     
 undo port trunk allow-pass vlan 1        
 port trunk allow-pass vlan 3002          
 mode lacp                                
#                                         
interface Eth-Trunk37                     
 description CNA005                       
 port link-type trunk                     
 undo port trunk allow-pass vlan 1        
 port trunk allow-pass vlan 3002          
 mode lacp                                
#                                         
interface Eth-Trunk39                     
 description CNA004                       
 port link-type trunk                     
 undo port trunk allow-pass vlan 1        
 port trunk allow-pass vlan 3002          
 mode lacp                                
#                                         
interface Eth-Trunk41                     
 description CNA003                       
 port link-type trunk                     
 undo port trunk allow-pass vlan 1        
 port trunk allow-pass vlan 3002          
 mode lacp                                
#                                         
interface Eth-Trunk43                     
 description CNA002                       
 port link-type trunk                     
 undo port trunk allow-pass vlan 1        
 port trunk allow-pass vlan 3002          
 mode lacp                                
#                                         
interface Eth-Trunk45                     
 description CNA001                       
 port link-type trunk                     
 undo port trunk allow-pass vlan 1        
 port trunk allow-pass vlan 3002          
 mode lacp                                
#                                         
interface Eth-Trunk74                     
 port link-type trunk                     
 port trunk allow-pass vlan 110 1007 to 1008 2015 2022 2116 4061 to 4070
 mode lacp                                
#                                         
interface Eth-Trunk78                     
 description To_HJG_HJ                    
 port link-type trunk                     
 undo port trunk allow-pass vlan 1        
 port trunk allow-pass vlan 9 19 1008 2003 to 2004 2015 to 2017 2023 to 2024 2120 4081 to 4090
 mode lacp                                
#                                         
interface Eth-Trunk79                     
 description To_TXRJ_HJ                   
 port link-type trunk                     
 undo port trunk allow-pass vlan 1        
 port trunk allow-pass vlan 17 1004 2003 to 2004 2009 to 2010 2015 to 2017 2020 2110 4031 to 4040
 mode lacp                                
#                                         
interface Eth-Trunk80                     
 description To_SSP_HJ                    
 port link-type trunk                     
 port trunk allow-pass vlan 16 1003 2003 to 2004 2008 2015 to 2016 2107 to 2108 4021 to 4030
 mode lacp                                
#                                         
interface Eth-Trunk81                     
 description To_DK_HJ                     
 port link-type trunk                     
 undo port trunk allow-pass vlan 1        
 port trunk allow-pass vlan 5 15 1000 to 1002 2003 to 2006 2015 to 2019 2106 3002 4011 to 4020
 mode lacp                                
#                                         
interface Eth-Trunk85                     
#                                         
interface Eth-Trunk97                     
#                                         
interface Ethernet0/0/0/0                 
#                                         
interface GigabitEthernet1/1/0/0          
 undo portswitch                          
#                                         
interface GigabitEthernet1/1/0/1          
#                                         
interface GigabitEthernet1/1/0/2          
#                                         
interface GigabitEthernet1/1/0/3          
#                                         
interface GigabitEthernet1/1/0/4          
#                                         
interface GigabitEthernet1/1/0/5          
#                                         
interface GigabitEthernet1/1/0/6          
#                                         
interface GigabitEthernet1/1/0/7          
#                                         
interface GigabitEthernet1/1/0/8          
#                                         
interface GigabitEthernet1/1/0/9          
#                                         
interface GigabitEthernet1/1/0/10         
#                                         
interface GigabitEthernet1/1/0/11         
#                                         
interface GigabitEthernet1/1/0/12      

标签:none